• advertisement_alt
  • advertisement_alt
  • advertisement_alt
Sign in to follow this  
Followers 0
hernandes.guilherme

[RESOLVIDO] Instalação Reserved WebDev + IIS

18 posts in this topic

Bom dia a todos, estou realizando a instalação do Reserved WebDev com o ISS habilitado porem ao avançar me da a seguinte resposta The automatic setup of the IIS Web server failed. Choices for a manual setting of an Internet Server will be proposed.

https://uploaddeimagens.com.br/imagens/iis_online-jpeg // demostração IIS Online
https://uploaddeimagens.com.br/imagens/conf_01-jpeg // Configuração do IIS
https://uploaddeimagens.com.br/imagens/conf_02-jpeg // Configuração do IIS
https://uploaddeimagens.com.br/imagens/setup_01-jpeg // Instalação
https://uploaddeimagens.com.br/imagens/setup_05-jpeg // Instalação
https://uploaddeimagens.com.br/imagens/setup_07-jpeg // Instalação
https://uploaddeimagens.com.br/imagens/erro-jpeg-3ff09645-fbe8-46bf-867d-37023d016549 // erro retornado
https://uploaddeimagens.com.br/imagens/final-jpeg-2d2042f7-ba30-4e8a-962b-1703cf8c7e8b // apo o erro so me da estas opções

Subi as imagens da configuração e da Instalação nos links acima

ja realizei a instalação desta forma em varias outras maquinas com sucesso! porem neste server não funcionou tentei em outra maquina la pra criar a ponte e deu o mesmo erro!

Alguem ja se deparou com este problema, ou pode me dar alguma luz sobre algo q eu esteja fazendo errado?

Obrigado!

Share this post


Link to post
Share on other sites

depois de instalar o IIS voce reiniciou o servidor?
esta executando o instalador como administrador?

parece o que tem algo bloqueado no IIS

Share this post


Link to post
Share on other sites
2 horas atrás, Vilani disse:

depois de instalar o IIS voce reiniciou o servidor?
esta executando o instalador como administrador?

parece o que tem algo bloqueado no IIS

Sim, reiniciei e executei a instalação como admin a cada tentativa, nas maquinas q havia feito verifiquei q o .NET FRAMEWORK 3.5 (2.0 e 3.0) estava instalado, instalei msm nao sendo citado como item obrigatorio e refiz o processo do IIS e não deu certo

Share this post


Link to post
Share on other sites

Hernandes agora que reparei, voce quer usar o reserved? se for apenas ele desmarque as 2 primeiras opções e deixe apenas o reserved server
 

2019-11-26_1243.png

Share this post


Link to post
Share on other sites

Boa noite,

Se o meu ingles nao falha rsrsrs ele ta dizendo que não consegue instalar o IIS, o que supoe-se que vc tem algum problema com o seu Windows. Permissão? Bloqueio antivirus? Verifique.

O certo eh que para usar o Reserved (ou qualquer outro serviço relacionado a web), é necessário que no Windows tenha instalado o IIS (ou outro tipo o apache). Sem eles, não roda mesmo

Share this post


Link to post
Share on other sites

Janio, estranho pois o IIS nesta maquina esta rodando normal os demais detalhes inclusive tem um FTP ativo nele, configurei em outra maquina la e da a mesma resposta.
cheguei a entrar em propriedades do c:/ em segurança e colocar controle total para tudo nas autorizações.

Share this post


Link to post
Share on other sites

conforme citado no post inicial as verificações do IIS estão ok
https://uploaddeimagens.com.br/imagens/iis_online-jpeg // demostração IIS Online
https://uploaddeimagens.com.br/imagens/conf_01-jpeg // Configuração do IIS
https://uploaddeimagens.com.br/imagens/conf_02-jpeg // Configuração do IIS

teria algum outro teste q possa ser feito pra testar se o IIS esta funcionando?

Share this post


Link to post
Share on other sites
1 hour ago, hernandes.guilherme said:

teria algum outro teste q possa ser feito pra testar se o IIS esta funcionando?

 

Sim, abra o navegador e escreva no endereço: localhost

Share this post


Link to post
Share on other sites

boa tarde, traduzindo a msg final do erro
https://uploaddeimagens.com.br/imagens/final-jpeg-2d2042f7-ba30-4e8a-962b-1703cf8c7e8b // apo o erro so me da estas opções
diz o seguinte:

nenhum servidor da web foi detectado no seu computador ou o servidor da Internet IIS não foi instalado automaticamente no seu computador. um servidor web deve estar instalado para que o webdev opere corretamente.

 

porem digitando o localhost no navegador mostra q o IIS esta ativo

Share this post


Link to post
Share on other sites

Executar como administrador ?

é uma opção muito besta, eu sei... mas vai que dá certo 

kkk

 

Share this post


Link to post
Share on other sites
16 horas atrás, hernandes.guilherme disse:

boa tarde, traduzindo a msg final do erro
https://uploaddeimagens.com.br/imagens/final-jpeg-2d2042f7-ba30-4e8a-962b-1703cf8c7e8b // apo o erro so me da estas opções
diz o seguinte:

nenhum servidor da web foi detectado no seu computador ou o servidor da Internet IIS não foi instalado automaticamente no seu computador. um servidor web deve estar instalado para que o webdev opere corretamente.

 

porem digitando o localhost no navegador mostra q o IIS esta ativo

Hernandes, realmente não tenho ideia porque isso está ocorrendo, mas o que pode ser é a versão do IIS nao ser 100% comptivel com o reserved19 (muito antigo), poderia experimentar para tirar a dúvida instalar o da versão 24 por exemplo

Share this post


Link to post
Share on other sites

bom dia, a minha Windev é a 21, para instalar o da Versão 24 preciso adquirir a 24? ou consigo baixar e instala-la sem?

Share this post


Link to post
Share on other sites
1 hora atrás, Cleiton Fidelis disse:

Executar como administrador ?

é uma opção muito besta, eu sei... mas vai que dá certo 

kkk

 

sim, ja foi feito

Share this post


Link to post
Share on other sites
1 hora atrás, hernandes.guilherme disse:

bom dia, a minha Windev é a 21, para instalar o da Versão 24 preciso adquirir a 24? ou consigo baixar e instala-la sem?

e porque está tentando instalar a  versão 19, tem que instalar a versão 21
não sei te dizer se são compatíveis o reserved da versão 24 com a 21, mas experimente instalar a mesma versão do seu windev ou o da 24 para ver se é incompatibilidade com IIS ou windows server

 

Share this post


Link to post
Share on other sites
3 horas atrás, Vilani disse:

e porque está tentando instalar a  versão 19, tem que instalar a versão 21
não sei te dizer se são compatíveis o reserved da versão 24 com a 21, mas experimente instalar a mesma versão do seu windev ou o da 24 para ver se é incompatibilidade com IIS ou windows server

 

Boa tarde, fiz o teste com a 21 e deu certo. Obrigado pela ajuda!

1 person likes this

Share this post


Link to post
Share on other sites
1 hora atrás, hernandes.guilherme disse:

Boa tarde, fiz o teste com a 21 e deu certo. Obrigado pela ajuda!

kkkk que bom, estava mais fácil do que pensamos hehehehe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0